User of Google Chrome? Alert! You must immediately update your browser or lose data.

User of Google Chrome? Alert! You must immediately update your browser or lose data.

Google Chrome is the most popular browser on practically every platform, particularly Windows and Android. Actually, most Android devices can use the browser, while others such as Vivaldi, Opera, Microsoft Edge and Brave Browser rely on the same Google Chromium browser engine. It has been shown that Google Chrome contains a vulnerability that hackers may leverage. Although Google has revealed the patching of this major security hole that might allow an attacker to remotely run code on consumer devices, action is still required.

Users with the Google Chromium browser installed on their devices therefore need to upgrade immediately. Not only may hackers control user devices, they could also be exposed to their data due to this recently resolved security hole. Here’s why users need to instal Chrome for their devices promptly in the current version.

Google reported on its blog that the new issue already in use was confirmed to be a zero-day vulnerability (or 0-day). A zero-day exploit is a safety defect utilised by hackers who do not know the firm that produced the software or service. They are sold for millions of dollars on the dark web. Google also acknowledged that it is “known that a wild exploit exists for CVE-2021-30563.”

Thanks for visiting thebloomtalks.com

The Bloom Talkshttps://thebloomtalks.com
Get the latest news & articles on "Technology" and "Health". Listen to the podcast on "Technology, Motivation, Health, Book Readings".

Recent Articles

Related Stories

Howdy! Read me

Leave A Reply

Please enter your comment!
Please enter your name here